Get in touch
Back
Maintenance

Security Update Reboot

Completed 26 Sep at 12:02am CDT.

WordPress 01 Primary
Completed

Reboot complete at 1:02 am

Posted 26 Sep at 12:02am CDT.
Started

There will be a quick security update reboot tonight at 1am eastern.

Expected Downtime < 5 Minutes.
There will be NO Synchronized Failover for this event.

Posted 25 Sep at 11:59pm CDT.