Get in touch
Back
Maintenance

Security Update Reboot

Completed 8 Sep at 12:02am CDT.

Synchronized Hosting Web WordPress 01 Primary
Completed

The system rebooted and was online within 2 minutes.

Posted 8 Sep at 12:02am CDT.
Started

There will be a quick security update reboot tonight at 1am eastern.

Expected Downtime < 5 Minutes.
There will be NO Synchronized Failover for this event.

Posted 8 Sep at 12:00am CDT.