Get in touch
Back
Maintenance

Security Update Reboot

Completed 20 Aug at 02:05am CDT.

WordPress 01 Primary
Completed

Posted 20 Aug at 02:05am CDT.
Started

Planned Security Update Reboot
Services Affected: WordPress Primary 01

When: 08/20/2021 3:00am EDT
Expected Downtime < 5 Minutes.

There will be NO Synchronized Failover for this event.

Posted 20 Aug at 02:00am CDT.