Get in touch
Back
Resolved

Outage Port Mortem

Started 17 Apr at 12:00pm CDT.

Synchronized Hosting Web
Created

On April 16, 2024 security updates were made to the PHP processes.
At Apr 16 at 1:47am an error occurred that resulted in the PHP process being unavailable, which resulted in the downtime. Engineers were able to restore service, and at 2:03am the website was functioning normally.

*All times Central.

Posted 17 Apr at 12:00pm CDT.