Back
Maintenance

unplanned emergency reboot
Completed 7 Feb at 10:06pm CST.
Synchronized Hosting Web
WordPress 02 Primary
Updated
Reboot completed.
Posted
7 Feb at 10:14pm CST.
Completed
Maintenance completed
Posted
7 Feb at 10:06pm CST.

Started
We have an unplanned emergency reboot happening at 23:00 Eastern, on 02/07/2013. Downtime should be less than 4 minutes.
Posted
7 Feb at 10:00pm CST.