Get in touch
Back
Maintenance

Critical Update

Completed 16 Aug at 11:15pm CDT.

Synchronized Hosting Web
Completed

Maintenance completed

Posted 16 Aug at 11:15pm CDT.
Started

A critical update must be performed on the WordPress 01 Primary server.
A reboot will be required, and as always should last no more than 5 minutes.

Maintenance ended at 12:15am Eastern.

Posted 16 Aug at 11:00pm CDT.